Destination error on Prism Live Studio to YouTube

PRISM Live Studio for the iPhone
Post Reply
kenrod’sCoffeeBreak
Posts: 6
Joined: Wed Apr 21, 2021 1:26 pm

Destination error on Prism Live Studio to YouTube

Post by kenrod’sCoffeeBreak »

Today, I went Live, I noticed that I wasn’t going Live to YouTube. My settings were set to YouTube, but settings ( The dots under the Title ) destination said no channel. All I had to do was update the Prism Live Studio app and it was fixed.
User avatar
MJKlein
Site Admin
Posts: 280
Joined: Wed Apr 21, 2021 5:24 am
Location: Hukou, Taiwan
Contact:

Re: Destination error on Prism Live Studio to YouTube

Post by MJKlein »

I heard the same thing happened to Dave. Both of you are using iPhone devices. So if you are using an iPhone you should keep PRISM up to date!
MJ Klein, Site Administrator
湖口鄉新竹縣台灣 Hukou Township, Hsinchu County, Taiwan
English/中文
This site is hosted at Dathorn: https://dathorn.com/index.php?r=489
Every possible way to contact me: https://MySlink.app/mjklein
User avatar
MJKlein
Site Admin
Posts: 280
Joined: Wed Apr 21, 2021 5:24 am
Location: Hukou, Taiwan
Contact:

Re: Destination error on Prism Live Studio to YouTube

Post by MJKlein »

@kenrod’sCoffeeBreak and @Daveinosaka I moved this topic to the iOS forum and left a redirect from the YouTube forum.
MJ Klein, Site Administrator
湖口鄉新竹縣台灣 Hukou Township, Hsinchu County, Taiwan
English/中文
This site is hosted at Dathorn: https://dathorn.com/index.php?r=489
Every possible way to contact me: https://MySlink.app/mjklein
Post Reply